Thema Datum  Von Nutzer Rating
Antwort
Rot Custom UITableViewCell XIB lädt nicht korrekt
26.05.2011 22:28:02 LS
NotSolved
08.06.2011 09:48:13 IOS-Master
NotSolved
03.07.2011 23:12:40 Objective-C-Learner
NotSolved

Ansicht des Beitrags:
Von:
LS
Datum:
26.05.2011 22:28:02
Views:
2487
Rating: Antwort:
  Ja
Thema:
Custom UITableViewCell XIB lädt nicht korrekt

Hi,

ich verwende einen UITableView mit einer Custom- Zelle die ich aus einem eigenem XIB-File lade. Bisher hat das auch supi funktioniert, aber nachdem ich wieder mal etwas rumgefummelt habe, will es nicht mehr wie es soll.

Kann mir jemand nen Ratschlag geben, woran das liegen könnte

		NSArray *topLevelObjects = [[NSBundle mainBundle] loadNibNamed:@"CustomCell_iPad" owner:nil options:nil];

an der Code-Zeile oben bekomme ich eine SIGABRT Meldung.

Dankeschön

LS


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
Rot Custom UITableViewCell XIB lädt nicht korrekt
26.05.2011 22:28:02 LS
NotSolved
08.06.2011 09:48:13 IOS-Master
NotSolved
03.07.2011 23:12:40 Objective-C-Learner
NotSolved